Row Chaser no longer available

Since a few month back, I am no longer enrolled in Apples developer program for iOS. A side effect of this is that any application I had on App Store are no longer available. The major reason for this is that I don’t have an iOS device that can run anything newer than iOS 4, and my old iPhone 3G has troubles even running that.

I am planning to buy the new iPhone 5 when it is released. When that happen, I might enrol as a developer again. Whether or not I will re-release a bug fixed version of Row Chaser is another story.

In other news, I’m working on a postportem for Row Chaser – which might be ready in a not so distant future in a post very close to this one.